Russian English German Ukrainian

Компьютерная помощь

(066) 72-00-654     (098) 44-74-068

г. Днепр

ж/м Левобережный-3

MikroTik: Команды для CLI

Мини шпаргалка или памятка по командам для консоли маршрутизаторов MikroTik. В данной заметке предоставлены команды для работы с консолью (CLI).

Зарегистрируйтесь, чтобы прочесть подробности...

Mikrotik: OpenVPN server

Bellow you can find the steps I used to create a OVPN server using a Mikrotik router. In this example we will be using a router with the external IP 88.88.88.88, internal IP 192.168.89.1 and the pool for the OVPN clinets will be 192.168.87.0/24.

Зарегистрируйтесь, чтобы прочесть подробности...

MikroTik: настройка защиты

После первоначальной настройки роутера Mikrotik его нужно защитить от сканирования и атак из WAN-интерфейса. Это нужно делать обязательно, во избежания неприятностей. Защиту внутри локальной сети тоже нужно производить, но она не так критична, хотя и важна.

Зарегистрируйтесь, чтобы прочесть подробности...

MikroTik: блокирование спама

В терминале переходим в firewall:

/ip firewall filter

И добавляем два правила:

add chain=forward protocol=tcp src-address=!192.168.xxx.xxx dst-port=25 src-address-list=spammer action=drop comment="BLOCK SPAMMERS OR INFECTED USERS"
add chain=forward protocol=tcp dst-port=25 connection-limit=30,32 limit=50,5 action=add-src-to-address-list address-list=spammer address-list-timeout=1d comment="SMTP virus or spammers"

Правило src-address=!192.168.xxx.xxx исключает ip адрес почтового сервера из проверки.

MikroTik: блокировка brute force атак

Brute force attack является наиболее распространённой атакой. Цель данной атаки – получить доступ к аккаунтам пользователей путем многократных попыток угадать пароль пользователя или группы пользователей. Если приложения не имеют никаких защитных мер против этого типа атак, то злоумышленнику довольно просто взломать систему, основанную на парольной аутентификации, осуществив сотню попыток ввода пароля с помощью автоматизированных программок, легкодоступных в Интернете.

Зарегистрируйтесь, чтобы прочесть подробности...

  • Сборка ПК для дома и офиса

  • Бесплатная диагностика

  • Гарантия

  • Самые низкие цены